The client machines must be Microsoft Windows 2000 or higher. We support Windows 2000, visit this Windows XP, Windows VISTA and Windows 7.

The Aurora server can be Microsoft Windows, Unix or Linux.